Linking Steam Account appears broken.

Discussion in 'General discussion' started by gu3st, May 21, 2018.

  1. gu3st

    gu3st New Member

    Joined:
    May 21, 2018
    Messages:
    1
    Likes Received:
    0
    Car Number:
    16
    Country:
    Canada Canada
    I get an exception thrown when I try to link my Steam account.

    Error message/stack trace is:

    Code (Text):

    Undefined offset: 1

    XenForo_Application::handlePhpError() in Steam/ControllerPublic/Register.php at line 655
    Steam_ControllerPublic_Register->_validate() in Steam/ControllerPublic/Register.php at line 48
    Steam_ControllerPublic_Register->actionSteam() in XenForo/FrontController.php at line 347
    XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    XenForo_FrontController->run() in /var/www/forumgrallydir/index.php at line 13
     
     
    Last edited: May 22, 2018
  2. Jeremie Dunand

    Jeremie Dunand New Member

    Joined:
    May 21, 2018
    Messages:
    2
    Likes Received:
    0
    Name:
    Jeremie Dunand
    Surname:
    hunaudieres
    Blood Type:
    0+
    Car Number:
    24
    Country:
    France France
    Same thing here.
     
  3. ghiboz

    ghiboz Administrator Staff Member

    Joined:
    Oct 13, 2010
    Messages:
    1,540
    Likes Received:
    139
    Name:
    Paolo
    Surname:
    Ghibaudo
    Blood Type:
    0+
    Car Number:
    17
    Country:
    Italy Italy
    thanks! I'll check!
     
    schouba88 likes this.
  4. ghiboz

    ghiboz Administrator Staff Member

    Joined:
    Oct 13, 2010
    Messages:
    1,540
    Likes Received:
    139
    Name:
    Paolo
    Surname:
    Ghibaudo
    Blood Type:
    0+
    Car Number:
    17
    Country:
    Italy Italy
    this should be fixed!
     
    schouba88 and Aarre like this.
  5. Aarre

    Aarre New Member

    Joined:
    May 22, 2018
    Messages:
    2
    Likes Received:
    4
    Name:
    Aarre
    Surname:
    Pajamäki
    Country:
    Finland Finland
    It is working now, thanks!
     
    schouba88, marcatore and ghiboz like this.
  6. stenyak

    stenyak New Member

    Joined:
    May 22, 2018
    Messages:
    1
    Likes Received:
    0
    Was broken for me, but it works for me now too :)
     
  7. wikke1984

    wikke1984 New Member

    Joined:
    May 24, 2018
    Messages:
    1
    Likes Received:
    0
    Name:
    wim
    Surname:
    immie
    Car Number:
    46
    Country:
    Belgium Belgium
    indeed it works now ...
     

Share This Page